Internet op Vista langzaam

Gek werd ik ervan…… VISTA !!!!!!!

Problemen, foutmeldingen vastlopers….. maar het ergste ….. super traag internet.

Het vreemde was … niet alleen op mijn pc… maar op al mijn pc’s…. en die draaien op Ubuntu of XP.

Als ik de Vista PC uitzette… was internet op alle andere PC’s weer prima en snel.

Ondertussen kan ik Vista met mijn ogen dicht installeren. Daar ik dit al zo vaak op nieuw heb gedaan.
Ik dacht namelijk dat het aan bepaalde software lag, dat ik installeerde op mijn Vista Systeem.

Nu heb ik dual boot… samen met Ubuntu. Ik surf op Ubuntu… op Vista doe ik de rest.

Toch kon ik het niet uit mijn hoofd zetten…. waarom is dit zo.

Op diverse sites worden tal van oplossingen gegeven.

Zoals :

Zet Qos functionaliteit uit
Zet ipv6 functionaliteit uit
Zet het phlishing filter uit
Doe dit “netsh interface tcp set global autotuning=disabled” in een CMDbox
Meer hier over lezen ?? Hier, hier en hier.

Het hielp allemaal niets !!!

Toevallig las ik op een forum dat iemand een update had verwijderd (KB929735) en dat het daarna weer goed was.

Hielp ook niet !

Toen kwam ik het volgende bericht tegen

I have 1 desktop and 2 laptops which are all suddenly working slowly after downloading windows pdates after I returned from holiday. The PC and 1 laptop is running XP and 1 laptop is running Vista. I would appreciate help on the dektop initially. Thanks.

En toen zag ik het licht ! Updates ……..

Het was inderdaad zo dat Internet snel leek te zijn net na de verse installatie van Vista… en dat na wat herstarten.. de verbinding slechter en slechter werd……

Dus…. heb ik alle Updates terug gedraaid, automatisch updaten uit gezet, en de connectie met windows updates server geblokkeerd.

En wat denk je……..

Internet is supersnel !!

Voorlopig hoef ik even geen updates meer van Microsoft !

Nerd Herder ☆ Scrum Master ☆ Jira Ninja ☆ Freeletics evangelist ☆ Photo Shooter ☆ Dad ☆ Husband ☆ Zookeeper ☆ Blogger Fit Dutch Bodies ☆ Dutch

Site Footer